	<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-US"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-US"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
	<head>

		<meta charset="UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="description" content="The Global Airline Scene">
        <meta name="keywords" content="Airliner World, commercial aviation, aviation news, airlines, aircraft, airports">

		<title>Qantas to Become Airbus A321P2F Launch Operator &#124; Airliner World</title>

		<link rel="profile" href="http://gmpg.org/xfn/11"/>
		<link rel="pingback" href="https://airlinerworld.keypublishing.com/xmlrpc.php"/>
		<link rel="shortcut icon" href="https://airlinerworld.keypublishing.com/wp-content/themes/responsive-child-alw/core/icons/favicon.ico">		        

		<title>Qantas to Become Airbus A321P2F Launch Operator &#8211; Airliner World</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Feed" href="https://airlinerworld.keypublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Comments Feed" href="https://airlinerworld.keypublishing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Airliner World &raquo; Qantas to Become Airbus A321P2F Launch Operator Comments Feed" href="https://airlinerworld.keypublishing.com/2019/08/qantas-to-become-airbus-a321p2f-launch-operator/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/airlinerworld.keypublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='responsive-blocks-fontawesome-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/responsive-add-ons/dist/assets/fontawesome/css/all.min.css?ver=1564143374' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://airlinerworld.keypublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-blocks-style-css-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/responsive-add-ons/dist/blocks.style.build.css?ver=1564143374' type='text/css' media='all' />
<link rel='stylesheet' id='forum_topics-styles-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_forum_topics/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='competitions-style-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_competitions/kpc-styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-styles-css'  href='https://airlinerworld.keypublishing.com/wp-content/includes/smoothness/jquery-ui-1.10.2.custom.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='current-issue-styles-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_current_issue/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flightlog-style-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_flightlog/kpf-styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://airlinerworld.keypublishing.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://airlinerworld.keypublishing.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='polls-style-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_polls/kpp-styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='umbrella-style-css'  href='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_umbrella/kpu-styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://airlinerworld.keypublishing.com/wp-content/themes/responsive/core/css/style.css?ver=1.9.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://airlinerworld.keypublishing.com/wp-content/themes/responsive/core/css/responsive.css?ver=1.9.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://airlinerworld.keypublishing.com/wp-content/themes/responsive-child-alw/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-content/themes/responsive-child-alw/scripts/jquery_styles/jquery.mousewheel.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-content/plugins/kp_current_issue/functions.php?ver=5.2.2'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='https://airlinerworld.keypublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://airlinerworld.keypublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://airlinerworld.keypublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Norwegian Scraps All Transatlantic Routes From Ireland' href='https://airlinerworld.keypublishing.com/2019/08/norwegian-scraps-all-transatlantic-routes-from-ireland/' />
<link rel='next' title='Airliner World – September 2019 Highlights' href='https://airlinerworld.keypublishing.com/2019/08/airliner-world-september-2019-highlights/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://airlinerworld.keypublishing.com/2019/08/qantas-to-become-airbus-a321p2f-launch-operator/" />
<link rel='shortlink' href='https://airlinerworld.keypublishing.com/?p=10287' />
<link rel="alternate" type="application/json+oembed" href="https://airlinerworld.keypublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairlinerworld.keypublishing.com%2F2019%2F08%2Fqantas-to-become-airbus-a321p2f-launch-operator%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://airlinerworld.keypublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fairlinerworld.keypublishing.com%2F2019%2F08%2Fqantas-to-become-airbus-a321p2f-launch-operator%2F&#038;format=xml" />
	<script>
		jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "https://airlinerworld.keypublishing.com"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- We need this for debugging -->
<!-- Responsive 1.9.9.0 -->
<!-- Responsive Child ALW Theme 1.0.0 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapCB = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([350, 200], [320, 50]).addSize([550, 200], [468, 60]).build();
    window.CbSlot=  googletag.defineSlot('/3915430/alw_cb_full-banner_468-60', [[320, 50], [468, 60]], 'div-gpt-ad-1521711804638-0').defineSizeMapping
    (mapCB).addService(googletag.pubads());

    var mapLeaderFooter = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([350, 200], [320, 50]).addSize([490, 200], [468, 60]).addSize([750, 200], [728, 90]).build();
    window.FooterSlot= googletag.defineSlot('/3915430/alw_fl_leaderboard_728-90', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1521711804638-1').defineSizeMapping
    (mapLeaderFooter).addService(googletag.pubads());

    var mapHeader = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([350, 200], [320, 50]).addSize([550, 200], [468, 60]).build();
    window.HeaderSlot=googletag.defineSlot('/3915430/alw_header_full-banner_468-60', [[320, 50], [468, 60]], 'div-gpt-ad-1521711804638-2').defineSizeMapping
    (mapHeader).addService(googletag.pubads());

    var mapSide = googletag.sizeMapping().addSize([0, 0], [1, 1]).addSize([350, 200], [300, 250]).addSize([600, 200], [180, 150]).addSize([1400, 200], [300, 250]).build();
    window.SideSlot=  googletag.defineSlot('/3915430/alw_mpu_300-250', [[300, 250], [180, 150]], 'div-gpt-ad-1521711804638-3').defineSizeMapping
    (mapSide).addService(googletag.pubads());

    var mapLeaderHeader = googletag.sizeMapping().addSize([0, 0], [0, 0]).addSize([350, 200], [320, 50]).addSize([490, 200], [468, 60]).addSize([750, 200], [728, 90]).build();
    window.HeaderSlot=  googletag.defineSlot('/3915430/alw_top_leaderboard_728-90', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1521711804638-4').defineSizeMapping
    (mapLeaderHeader ).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12811346-6', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2016/07/cropped-favicon-1-270x270.jpg" />

		
 	<script type="text/javascript">
      var verifyCallback = function(response) {
        alert(response);
      };
      var widgetId1;
      var widgetId2;
      var onloadCallback = function() {
        // Renders the HTML element with id 'example1' as a reCAPTCHA widget.
        // The id of the reCAPTCHA widget is assigned to 'widgetId1'.
        widgetId2 = grecaptcha.render(document.getElementById('newsletterCaptcha'), {
          'sitekey' : '6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn',
          'theme' : 'light'
        });
        widgetId1 = grecaptcha.render(document.getElementById('instantIssue'), {
          'sitekey' : '6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn',
          'theme' : 'light'
        });
        
      };
    </script>
        
	</head>
<body class="post-template-default single single-post postid-10287 single-format-standard">
    <!-- /3915430/alw_wallpaper_skin -->
<!--
    <div id='alw_wallpaper_skin'>
    <script>
    googletag.cmd.push(function() { googletag.display('alw_wallpaper_skin'); });
    </script>
    </div>
-->

    <div class="leaderAds">
        <!-- /3915430/alw_top_leaderboard_728-90 -->
        <div id='div-gpt-ad-1521711804638-4'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521711804638-4'); });
        </script>
        </div>
	</div>
   
			<script type="text/javascript">
			jQuery(document).ready(function($) {
				function SetCookie(c_name,value,expiredays) {
					var exdate=new Date()
					exdate.setDate(exdate.getDate()+expiredays)
					document.cookie=c_name+ "=" +escape(value)+";path=/"+((expiredays==null) ? "" : ";expires="+exdate.toGMTString())
				}

				$("#eucookielaw").show();
				$("#acceptcookie").click(function (event) {
					event.preventDefault();
					SetCookie('eucl','eucl',365*10)
					$("#eucookielaw").remove();
				});	
			});
            </script>
        	<div id="eucookielaw" >
<p>Like most websites Airliner World uses cookies. We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Airliner World website. However, if you would like to, you can change your cookie settings at any time. <a href="https://privacy.keypublishing.com/cookie-policy/" target="_blank">Find out more</a></p>
<a id="acceptcookie" href="#">Continue</a>
</div>
<div id="centralContainer"><div id="centralHeader">
<ul><li><a href="https://www.keypublishing.com" title="Key Publishing Limited">Key Publishing</a></li><li><a href="/my-account/" title="My Account">My Account</a></li><li><a href="/contact-us/" title="Key Publishing Limited">Contact</a></li></ul><form method="get" id="searchform" action="https://airlinerworld.keypublishing.com/">
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search " />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div>
	</div><div id="container" class="hfeed">
<a name="top"></a>

	<div class="skip-container cf">
		<a class="skip-link screen-reader-text focusable" href="#main">&darr; Skip to Main Content</a>
	</div><!-- .skip-container -->
	
	<div id="header">
		
		
		
        	<div class="miniNav">
            	<a href="#f-menu" title="Jump to menu"><div class="menu-icon"></div></a>
            </div>

			<div id="logo">
				<a href="https://airlinerworld.keypublishing.com/"><img src="/wp-content/uploads/sites/4/2014/05/ALW-site1.png" width="200" height="67" alt="Airliner World"/></a>
                <span class="site-description">The Global Airline Scene</span>
			</div><!-- end of #logo -->


				<div class="main-nav"><ul id="menu-alw-menu" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://airlinerworld.keypublishing.com/category/news/">NEWS</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://airlinerworld.keypublishing.com/category/features/">ARTICLES</a></li>
<li id="menu-item-8346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8346"><a href="https://airlinerworld.keypublishing.com/competitions/">COMPETITIONS</a></li>
<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://airlinerworld.keypublishing.com/flightlog/">FLIGHTLOG</a></li>
<li id="menu-item-3454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3454"><a href="https://airlinerworld.keypublishing.com/subscribe/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="https://airlinerworld.keypublishing.com/the-magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a>EXTRAS</a>
<ul class="sub-menu">
	<li id="menu-item-3813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="https://airlinerworld.keypublishing.com/about/">About</a></li>
	<li id="menu-item-3460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="https://airlinerworld.keypublishing.com/advertising/">Advertising</a></li>
	<li id="menu-item-3461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="https://airlinerworld.keypublishing.com/contact-us/">Contact</a></li>
	<li id="menu-item-3464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3464"><a href="https://airlinerworld.keypublishing.com/events/">Events</a></li>
	<li id="menu-item-4126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4126"><a href="https://airlinerworld.keypublishing.com/glossary/">Glossary</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://airlinerworld.keypublishing.com/category/pictures/">PICTURES</a></li>
	<li id="menu-item-6151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="https://airlinerworld.keypublishing.com/storefinder/">Storefinder</a></li>
	<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="https://airlinerworld.keypublishing.com/frequently-asked-questions/">Help</a></li>
</ul>
</li>
</ul></div>
				
        <div class="headerAd">
            <!-- /3915430/alw_header_full-banner_468-60 -->
            <div id='div-gpt-ad-1521711804638-2'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521711804638-2'); });
            </script>
            </div>
		</div>

	</div><!-- end of #header -->

	<div id="wrapper" class="clearfix">

<style>
.more-link{
	display:none;
}
</style>
<div id="content" class="grid col-620">

	<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://airlinerworld.keypublishing.com/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://airlinerworld.keypublishing.com/category/news/">News</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">Qantas to Become Airbus A321P2F Launch Operator</span></div>
	
					
						<div id="post-10287" class="post-10287 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-a321 tag-airbus tag-express-freighters-australia tag-p2f tag-qantas tag-qantas-freight">
				
									<div id='kp-post-container'>
					<a href="https://airlinerworld.keypublishing.com/2019/08/qantas-to-become-airbus-a321p2f-launch-operator/190809-qantas-and-australia-post-2/" title="Qantas to Become Airbus A321P2F Launch Operator">
                    <img width="605" height="399" src="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-1024x676.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2.jpg 1024w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-150x99.jpg 150w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-300x198.jpg 300w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-768x507.jpg 768w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-100x66.jpg 100w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-200x132.jpg 200w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-450x297.jpg 450w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-600x396.jpg 600w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/190809-Qantas-and-Australia-Post-2-900x594.jpg 900w" sizes="(max-width: 605px) 100vw, 605px" />				

<div id="kp-post-details">
	<h1 class="entry-title post-title">Qantas to Become Airbus A321P2F Launch Operator</h1>

<div class="post-meta">
		<p>Published:<span class="kp-post-date"> August 14th, 2019</span></p>
</div><!-- end of .post-meta -->
</div>

				
				</a></div>                <!-- Go to www.addthis.com/dashboard to customize your tools -->
				<div class="addthis_sharing_toolbox"></div>
				<div class="post-entry">
                <div align="right"><input type="button" class="up" value="A+" alt="Increase font size" title="Increase font size" />&nbsp;<input type="button" class="down" value="A&minus;"  alt="Decrease font size" title="Decrease font size" /></div>

					<p>Australia Post and Qantas have signed an expanded domestic and international air freight agreement to support the growing demand for parcel carriage. The seven-year deal valued at more than AU$1bn, will give access to the flag carrier&#8217;s subsidiary, Qantas Freight’s dedicated freighter and passenger aircraft across the carrier’s 110 daily destinations.</p>
<p>Also under the renewed contract, Qantas Freight will introduce up to three Airbus A321 passenger to freighter (P2F) conversions to its fleet and this will make it the first airline in the world to operate the A321 in the freighter role. The A321P2F will add nearly 50% more capacity – or an additional nine tonnes – compared to the six Boeing 737 freighters that are currently being flown by Qantas Freight-owned Express Freighters Australia. Qantas said the first A321P2F is due to enter service in October 2020.</p>
<div id="attachment_10292" style="width: 615px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-10292" class="wp-image-10292 size-large" src="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-1024x742.jpg" alt="" width="605" height="438" srcset="https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321.jpg 1024w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-300x217.jpg 300w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-768x557.jpg 768w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-100x72.jpg 100w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-150x109.jpg 150w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-200x145.jpg 200w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-450x326.jpg 450w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-600x435.jpg 600w, https://airlinerworld.keypublishing.com/wp-content/uploads/sites/4/2019/08/QF_NW_A321-900x652.jpg 900w" sizes="(max-width: 605px) 100vw, 605px" /><p id="caption-attachment-10292" class="wp-caption-text">Under the renewed contract, Qantas Freight will introduce up to three Airbus A321 passenger to freighter (P2F) conversions to its fleet and will make the Australian flag carrier the first airline in the world to operate the A321 in the freighter role. (Photo Qantas)</p></div>
<p>Alan Joyce, Qantas Group CEO, said: “This expanded deal is a vote of confidence in the future growth in eCommerce and will support the rising demand for next-day delivery. It also builds on our longstanding partnership with the nation’s postal service. Consumer preferences and expectations are rapidly changing and together with Australia Post we’re responding by growing our dedicated freighter fleet to provide a better experience for customers and businesses.”</p>
<p>The partnership between Australia Post and Qantas dates back to when the national carrier first started flying airmail services in 1922.</p>


					
									</div>
				<!-- end of .post-entry -->

				

	<div class="post-data">
		Posted in <a href="https://airlinerworld.keypublishing.com/category/news/">News</a>		Tagged with: <a href="https://airlinerworld.keypublishing.com/tag/a321/" rel="tag">A321</a>, <a href="https://airlinerworld.keypublishing.com/tag/airbus/" rel="tag">Airbus</a>, <a href="https://airlinerworld.keypublishing.com/tag/express-freighters-australia/" rel="tag">Express Freighters Australia</a>, <a href="https://airlinerworld.keypublishing.com/tag/p2f/" rel="tag">P2F</a>, <a href="https://airlinerworld.keypublishing.com/tag/qantas/" rel="tag">Qantas</a>, <a href="https://airlinerworld.keypublishing.com/tag/qantas-freight/" rel="tag">Qantas Freight</a><br />	</div><!-- end of .post-data -->


<div class="post-edit"></div>
				<div class="navigation">
					<div class="previous">&#8249; <a href="https://airlinerworld.keypublishing.com/2019/08/norwegian-scraps-all-transatlantic-routes-from-ireland/" rel="prev">Norwegian Scraps All Transatlantic Routes From Ireland</a></div>
					<div class="next"><a href="https://airlinerworld.keypublishing.com/2019/08/airliner-world-september-2019-highlights/" rel="next">Airliner World – September 2019 Highlights</a> &#8250;</div>
				</div>
				<!-- end of .navigation -->


							</div><!-- end of #post-10287 -->
			            
			

		
</div><!-- end of #content -->
<script>
jQuery(document).ready(function($) {
		$( "#kp-post-container" ).hover(
			function() {
				if($( document ).width()>650){
					$( '#kp-post-details' ).fadeTo( 'slow',0 );
				}
			},
			function() {
				if($( document ).width()>650){
				
					$( '#kp-post-details' ).fadeTo( 'slow',1 );
				}
			}
		);
		$(".up").click(
		function(){
			$('.post-entry p').css({"font-size":"+=4"});
		}
		);
		$(".down").click(
		function(){
			$('.post-entry p').css({"font-size":"-=4"});
		}
		);		
});

</script>

<div class="cbAd">
<!-- /3915430/alw_cb_full-banner_468-60 -->
<div id='div-gpt-ad-1521711804638-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521711804638-0'); });
</script>
</div>
</div>


	<div id="widgets" class="grid col-300 fit" role="complementary">
		
		 <div id="kp_current_issue_plugin-3" class="widget-wrapper widget_kp_current_issue_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Current Issue</h3></div><p class="wp_widget_plugin_textarea"><div id="currentIssue"><p class="currentIssue_title"><a href="/magazine/view-issue/?issueID=7846" title="September 2019">September 2019</a><span class="currentIssue_short">In the September 2019 issue of Airliner World, we&#8217;re with Singapore Airlines who are going further with two engines than ever before. We speak to the carrier&#8217;s deputy chief A350 pilot to learn more about Flight SQ22 from Singapore to Newark: the world&#8217;s longest scheduled commercial route. Elsewhere, don&#8217;t miss our special report investigating how airlines are coping with the ongoing grounding of the Boeing 737 MAX, featuring exclusive analysis confirming the global scale of the situation. &#10;&#10;Our globetrotting doesn&#8217;t end there. We&#8217;ve fascinating features from both Costa Rica and Easter Island, including a selection of rare aircraft and lesser-known airports. We&#8217;re also turning back the clock to the 1970s to reflect on how Air New Zealand and BOAC used Los Angeles as the perfect pit-stop for their shared DC-10 fleet. Other highlights include a special insight into the importance of commercial test pilots, a royal visitor for L3Harris&#8217; new training centre and we&#8217;re in Poland to learn more about charter experts Enter Air.&#10;&#10;Finally, we bring you our comprehensive coverage of worldwide news, including a new airline for Antwerp, Air France-KLM opts for the A220, a fresh look for EgyptAir Express, and Qantas&#8217; 747s prepare for retirement. &#10;&#10;We also have all our regular sections covering the latest commercial aircraft acquisitions, up-to-date accident reports and developments from the world of aviation training and MROs.</span></p><p class="currentIssue_cover"><a href="/magazine/view-issue/?issueID=7846" title="In the September 2019 issue of Airliner World, we&#8217;re with Singapore Airlines who are going further with two engines than ever before. We speak to the carrier&#8217;s deputy chief A350 pilot to learn more about Flight SQ22 from Singapore to Newark: the world&#8217;s longest scheduled commercial route. Elsewhere, don&#8217;t miss our special report investigating how airlines are coping with the ongoing grounding of the Boeing 737 MAX, featuring exclusive analysis confirming the global scale of the situation. &#10;&#10;Our globetrotting doesn&#8217;t end there. We&#8217;ve fascinating features from both Costa Rica and Easter Island, including a selection of rare aircraft and lesser-known airports. We&#8217;re also turning back the clock to the 1970s to reflect on how Air New Zealand and BOAC used Los Angeles as the perfect pit-stop for their shared DC-10 fleet. Other highlights include a special insight into the importance of commercial test pilots, a royal visitor for L3Harris&#8217; new training centre and we&#8217;re in Poland to learn more about charter experts Enter Air.&#10;&#10;Finally, we bring you our comprehensive coverage of worldwide news, including a new airline for Antwerp, Air France-KLM opts for the A220, a fresh look for EgyptAir Express, and Qantas&#8217; 747s prepare for retirement. &#10;&#10;We also have all our regular sections covering the latest commercial aircraft acquisitions, up-to-date accident reports and developments from the world of aviation training and MROs."><img src="https://content.keypublishing.com/central/images/covers/medium/7846.jpg?v=20190802111647" border="0"></a></p><p align="center"><a href="https://shop.keypublishing.com/issue/View/issue/AW244" target="_blank" class="csBtn">Buy Print</a>&nbsp;&nbsp;<a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" target="_blank" class="csBtn">Buy App</a></p></div></p></div></div>  <div id="kp_sub_links_plugin-2" class="widget-wrapper widget_kp_sub_links_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Subscribe</h3></div><p class="wp_widget_plugin_textarea"><ul id="subs-options">
<li><a href="/subscribe/" class="subs-digital subs" title="Website Access"></a><a href="/subscribe/" >WEBSITE ACCESS</a></li>
<li><a href="https://shop.keypublishing.com/subscription/view/publication/AW/Airliner-World-Subscription" class="subs-print subs" title="Print Magazine"></a><a href="https://shop.keypublishing.com/subscription/view/publication/AW/Airliner-World-Subscription" >PRINT MAGAZINE</a></li>
<li><a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" class="subs-app subs" title="Mobile App"></a><a href="http://www.pocketmags.com/viewmagazine.aspx?titleid=326&title=Airliner+World#549059e37d33f" >DIGITAL<br>EDITION</a></li>
</ul></p></div></div>  <div id="kp_instant_issue_plugin-2" class="widget-wrapper widget_kp_instant_issue_plugin"><div class="widget-text wp_widget_plugin_box"><p class="wp_widget_plugin_textarea"><img src="/wp-content/themes/responsive-child-alw/core/images/newsletter.jpg" width="100%" />
Sign up to our newsletter for email updates and news.
			 <!-- Start of signup -->
                    <script language="javascript">
                    <!--
                    function validate_signup1(frm) {
                        var emailAddress = frm.Email.value;
                        var errorString = '';
                        if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
                            errorString = 'Please enter your email address.';
                        }

var cap1 = grecaptcha.getResponse(widgetId2);

if(cap1.length==0){
errorString = errorString +' Please complete the recaptcha field to prove you are not a robot.';
}
                        var isError = false;
                        if (errorString.length > 0)
                            isError = true;
                    


                        if (isError)
                            alert(errorString);
                        return !isError;
                    }
                    //-->
                    </script>
                    
                    <form name="signup" id="signup" action="//keypublishing.net/signup.ashx" method="post" onsubmit="return validate_signup1(this)">
                    <p></p>
                    <input type="hidden" name="addressbookid" value="6108189">
                    <!-- UserID - required field, do not remove -->
                    <input type="hidden" name="userid" value="5898">
                    <!-- ReturnURL - when the user hits submit, they'll get sent here -->
                    <input type="hidden" name="ReturnURL" value="http://www.airlinerworld.com/confirmation/?t=n">
                    <!-- Email - the user's email address -->
					<ul class="plainSm">
					<li>Email:</br> <input type="text" name="Email"></li>	
<li><div class="g-recaptcha" id="newsletterCaptcha"></div></li>
					<input type="Submit" name="Submit" value="Sign Up">
					</ul>
				                	</form>
                    <!-- End of signup --></p></div></div> <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><p><!--?php if(adsActive=="Yes") { ?--><br />
<!-- /3915430/alw_mpu_300-250 --></p>
<div id='div-gpt-ad-1521711804638-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521711804638-3'); });
</script>
</div>
<p><!--?php } ?--></p>
</div>
		</div> <div id="kpls_account-5" class="widget-wrapper widget_kpls_account"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>My Account</h3></div><p class="wp_widget_plugin_textarea">  <p>Please login to view the latest news, features and reports</p><p><a href="/login/" class="csBtn">Login</a></p>  </p></div></div>  <div id="kp_shop_plugin-3" class="widget-wrapper widget_kp_shop_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Merchandise</h3></div><p class="wp_widget_plugin_textarea"><a href="https://shop.keypublishing.com/department/View/genre/alw"><img width="50" align="left" style="padding:0 5px" alt="Key Shop" src="https://shop.keypublishing.com/css/key-shop-logo.png"></img>For binders, books, DVDs and more click here</a></p></div></div> <div id="text-3" class="widget-wrapper widget_text"><div class="widget-title"><h3>Flightlog</h3></div>			<div class="textwidget"><p>Flights made by the ALW team and its subscribers. Enter yours today!</p>
<br/>
<p><a href="/flightlog/" class="csBtn">View Flightlog</a></p>
</div>
		</div> <div id="kp_social_network_plugin-3" class="widget-wrapper widget_kp_social_network_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Social Networks</h3></div><p class="wp_widget_plugin_textarea"><ul id="social-options">
<li><a href="http://www.facebook.com/AirlinerWorld" class="social-fb subs" title="Follow us on Facebook"></a></li>
<li><a href="https://twitter.com/_AirlinerWorld" class="social-t subs" title="Follow us on Twitter"></a></li>
<li><a href="https://www.youtube.com/channel/UCaXn3j4F0NgliLUR0iPMG-g" class="social-ut subs" title="Watch us on YouTube"></a></li>
<li><a href="/feed/" class="social-rss subs" title="RSS feed"></a></li>
</ul></p></div></div> <div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"><h3 class="widget-title"><span class="highlight"><a href="/competitions/" title="View Competitions">Competitions</a></span></h3><p><a href="/competitions/" class="csBtn">View Past Competitions</a></p></div>
		</div>		<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">		<div class="widget-title"><h3>Recent Posts</h3></div>		<ul>
											<li>
					<a href="https://airlinerworld.keypublishing.com/2019/08/airliner-world-september-2019-highlights/">Airliner World – September 2019 Highlights</a>
									</li>
											<li>
					<a href="https://airlinerworld.keypublishing.com/2019/08/qantas-to-become-airbus-a321p2f-launch-operator/">Qantas to Become Airbus A321P2F Launch Operator</a>
									</li>
											<li>
					<a href="https://airlinerworld.keypublishing.com/2019/08/norwegian-scraps-all-transatlantic-routes-from-ireland/">Norwegian Scraps All Transatlantic Routes From Ireland</a>
									</li>
											<li>
					<a href="https://airlinerworld.keypublishing.com/2019/08/south-african-to-lease-a350s-from-air-mauritius/">South African to Lease A350s from Air Mauritius</a>
									</li>
											<li>
					<a href="https://airlinerworld.keypublishing.com/2019/08/photos-airbaltics-a220-hattrick/">Photos: airBaltic&#8217;s A220 Hattrick</a>
									</li>
					</ul>
		</div> <div id="kp_forum_topics_plugin-2" class="widget-wrapper widget_kp_forum_topics_plugin"><div class="widget-text wp_widget_plugin_box"><div class="widget-title"><h3>Commercial Aviation Forum Latest</h3></div><ul class='forum-panel'><li><a href='http://forum.keypublishing.com/node/3870739' target='_blank'>Aviation News September Issue - OUT NOW! <span class='post-date'>12th August 2019</span></a></li><li><a href='http://forum.keypublishing.com/node/3869701' target='_blank'>Trump helicopter crash in 1989. <span class='post-date'>2nd August 2019</span></a></li><li><a href='http://forum.keypublishing.com/node/3868076' target='_blank'>Brirish Airways BOAC retrojet  G-BYGC various Heathrow dates <span class='post-date'>15th July 2019</span></a></li><li><a href='http://forum.keypublishing.com/node/3867161' target='_blank'>Cubana TU-204 -100 <span class='post-date'>5th July 2019</span></a></li><li><a href='http://forum.keypublishing.com/node/3866886' target='_blank'>Body falls from Kenya Airways plane. <span class='post-date'>1st July 2019</span></a></li></ul><p><a href='http://forum.keypublishing.com/node/16' class='csBtn' target='_blank'>Visit Forum</a></p></div></div> 
			</div><!-- end of #widgets -->


</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<a name="f-menu"></a>
<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		
		<div class="grid col-940">
			<div class="grid col-540">
									<ul id="menu-alw-menu-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://airlinerworld.keypublishing.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://airlinerworld.keypublishing.com/category/features/">ARTICLES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8346"><a href="https://airlinerworld.keypublishing.com/competitions/">COMPETITIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://airlinerworld.keypublishing.com/flightlog/">FLIGHTLOG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3454"><a href="https://airlinerworld.keypublishing.com/subscribe/">SUBSCRIBE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3689"><a href="https://airlinerworld.keypublishing.com/the-magazine/back-issues/">Back Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11"><a>EXTRAS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3813"><a href="https://airlinerworld.keypublishing.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3460"><a href="https://airlinerworld.keypublishing.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3461"><a href="https://airlinerworld.keypublishing.com/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3464"><a href="https://airlinerworld.keypublishing.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4126"><a href="https://airlinerworld.keypublishing.com/glossary/">Glossary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://airlinerworld.keypublishing.com/category/pictures/">PICTURES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="https://airlinerworld.keypublishing.com/storefinder/">Storefinder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3934"><a href="https://airlinerworld.keypublishing.com/frequently-asked-questions/">Help</a></li>
</ul>
</li>
</ul>							</div>
			<!-- end of col-540 -->

			<div class="grid col-380 fit">
				<ul class="social-icons"></ul><!-- .social-icons -->			</div>
			<!-- end of col-380 fit -->

		</div>
		<!-- end of col-940 -->
		

	</div>
	<!-- end #footer-wrapper -->

	</div><!-- end #footer -->

<a href="#top" title="Jump to top"><div class="top-icon"></div></a>
<div id="centralFooter"><div id="container"><div class="footerColumn"><h4><a href="http://www.key.aero/magazines.asp">KEY PUBLISHING TITLES</a></h4><ul><li><a href="https://airfixmodelworld.keypublishing.com/" title="The new monthly for ALL scale modellers!">Airfix Model World</a></li><li><a href="https://airforcesmonthly.keypublishing.com/" title="The world’s number one military aviation magazine">AirForces Monthly</a></li><li><a href="https://airlinerworld.keypublishing.com/" title="The Global Airline Scene">Airliner World</a></li><li><a href="https://busesmag.keypublishing.com/" title="The World&#39;s Biggest Selling Buses Magazine">Buses</a></li><li><a href="https://flypast.keypublishing.com/" title="At the heart of aviation heritage">FlyPast</a></li><li><a href="https://hornbymagazine.keypublishing.com/" title="Britain&#39;s Fastest Growing Model Railway Magazine">Hornby Magazine</a></li><li><a href="https://modern-railways.keypublishing.com/" title="News, Views and Analysis on Today&#39;s Railway">Modern Railways</a></li><li><a href="https://pcpilot.keypublishing.com/" title="The World&#39;s Favourite Flight Simulation Magazine">PC Pilot</a></li><li><a href="http://www.key.aero/magazines.asp">More...</a></li></ul><h4>General Information</h4><ul><li><a href="https://www.keypublishing.com/contributors-guidelines/" target="_blank">Contributor Guidelines</a></li><li><a href="https://privacy.keypublishing.com" target="_blank">Privacy Policy</a></li></ul></div><div class="footerColumn"><h4>NEVER MISS AN ISSUE...</h4><p>Our Instant Issue Service sends you an email whenever a new issue of Airliner World is out. SAVE ON QUEUES - FREE P&P</p><script language="javascript">
						<!--
						function validate_signup(frm) {
							var emailAddress = frm.Email.value;
							var errorString = '';
							if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
								errorString = 'Please enter your email address.';
							}
	
	var cap = grecaptcha.getResponse(widgetId1);
	if(cap.length==0){
	errorString = errorString +' Please complete the recaptcha field to prove you are not a robot*.';
	}
							var isError = false;
							if (errorString.length > 0)
								isError = true;
						
	
	
							if (isError)
								alert(errorString);
							return !isError;
						}
						//-->
						</script><form name="signup" id="signup" action="//dmtrk.co.uk/signup.ashx" method="post" onsubmit="return validate_signup(this)">
	<input type="hidden" name="addressbookid" value="17606145">
	<input type="hidden" name="userid" value="5898">
	<input type="hidden" name="ReturnURL" value="http://www.airlinerworld.com/confirmation/?t=i">
	<ul>
	<li><input type="text" name="Email"></li>
	<li><div class="g-recaptcha" id="instantIssue" data-sitekey="6LcRPh8TAAAAABH_2ZBQkXD_4ZjX5jnASZb33-fn"></div></li>
	<li><input type="Submit" name="Submit" class="csBtn" value="Sign up"></li>
	</ul>
	</form></div><div class="footerColumn"><h4><a href="http://forum.keypublishing.com">AVIATION FORUM</a></h4><ul><li><a href="http://forum.keypublishing.com">All</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=19">Photographic</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=4">Historic Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=5">Modern Military Aircraft</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=6">Commercial Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=7">General Aviation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=8">General Discussion</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=14">Flight Simulation</a></li><li><a href="http://forum.keypublishing.com/forumdisplay.php?f=28">RC &amp; Models</a></li></ul></div><div class="footerColumn"><h4><a href="http://shop.keypublishing.com">SHOP</a></h4><ul><li><a href="http://shop.keypublishing.com">All</a></li><li><a href="http://shop.keypublishing.com/publication/magazines">Magazines</a></li><li><a href="http://shop.keypublishing.com/publication/subscriptions">Subscriptions</a></li><li><a href="http://shop.keypublishing.com/department/DVD">DVDs</a></li><li><a href="http://shop.keypublishing.com/department/CD">CDs</a></li><li><a href="http://shop.keypublishing.com/department/BOOK">Books</a></li><li><a href="http://shop.keypublishing.com/department/SIM">Flight Simulators</a></li><li><a href="http://shop.keypublishing.com/department/MODEL">Modelling</a></li></ul></div><div id="centralFooterBase"><div class="footerColumn2"><a href="https://www.keypublishing.com">&copy;2019&nbsp; KEY PUBLISHING ALL RIGHTS RESERVED.</a></div><div class="footerColumn"><img src="/wp-content/themes/responsive-child-alw/core/images/alw-logo.png" width="150" border=0 align="absmiddle"></div><div class="footerColumn"><img src="/wp-content/themes/responsive-child-alw/core/images/keylogo.gif" width="55" border=0 align="absmiddle"></div></div>	
	</div>
	<div class="leaderAds"><!-- /3915430/alw_fl_leaderboard_728-90 -->
<div id='div-gpt-ad-1521711804638-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1521711804638-1'); });
</script>
</div>
</div>
</div>
	<script type="text/javascript">
		function responsiveBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/airlinerworld.keypublishing.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-content/plugins/responsive-add-ons/dist/assets/js/dismiss.js?ver=1564143375'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-content/themes/responsive/core/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://airlinerworld.keypublishing.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-564da1c026cd1158" async="async"></script>
<!-- captcha -->
 <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
    </script>

</body>
</html>